• Eclipse SDK构建J2EE开发环境

    嫌弃官方Java EE Developers 笨重的兄弟可以自己搞个J2EE开发环境! 1、首先去Eclipse官网下载Eclipse IDE       我使用的是:Eclipse IDE for Java Developers                               Version: Kepler Service Release 2 2、下载之后配置Eclipse和JRE关联参照:Eclipse使用jre的原理与配置       我使用的是:jre目录直接拷贝到eclipse目录下面 3、修改eclipse.ini...
    作者:孤风一剑/2014年5月29日/分类:Java开发/阅读:897次/标签:, , , , /评论关闭
  • MyEclipse配置反编译插件

    MyEclipse的反编译插件的安装 我的MyEclipse的安 装目录是D:\MyEclipse ,以下仅供参考 第一步: 下载jad.exe(Jad v1.5.8g版本)和net.sf.jadclipse_3.3.0.jar; 第二步: 将jad.exe放进\Java\jdk1.7.0\jre\bin目录底 下,如果你的环境变量设置的没有问题,那么在DOS环境下敲入cmd->jad,你会发现jad命令已经可以使用了,但是要与 MyEclipse结合使用,请看下一步; 第三步...
    作者:孤风一剑/2014年5月21日/分类:Java开发/阅读:1,180次/标签:, , , , /评论关闭
  • 搭建Spark Eclipse 开发环境

    1、安装 Sbt ,是一个类似 maven 的工具。下载地址:http://www.scala-sbt.org/release/docs/Getting-Started/Setup.html 2、在~/.sbt/plugins/plugins.sbt (Windows:C:\Users\Administrator\.sbt\0.13\plugins) 里面加一名:       addSbtPlugin("com.typesafe.sbteclipse" % "sbteclipse-plugin" % "2.4.0")       这一句是 添加 eclise 插件,这个是 生成 eclipse 项...
    作者:孤风一剑/2014年4月25日/分类:Java开发/阅读:6,036次/标签:/1条评论
  • Eclipse调用hadoop2运行MR程序

    hadoop:hadoop2.2 ,windows myeclipse环境; Eclipse调用hadoop运行MR程序其实就是普通的java程序可以提交MR任务到集群执行而已。在Hadoop1中,只需指定jt(jobtracker)和fs(namenode)即可,一般如下: [java] view plaincopy Configuration conf = new Configuration();   conf.set("mapred.job.tracker", "192.168.128.138:9001");   conf.set("fs.default.na...
    作者:孤风一剑/2014年4月03日/分类:Java开发/阅读:1,409次/标签:, /评论关闭
  • 该从Eclipse全面转到IntelliJ系列了

    近期因为工作需要,IDE全面切换到IntelliJ系列,后端开发用IntelliJ IDEA 13,前端JS和html用WebStorm,WebStorm是最好的前端开发IDE,针对js和css的代码提示和查看功能做的很好,用来开发Hybrid App很方便,Android 就用android studio了,这些都是IntelliJ系列的IDE。以前有过5年的Eclipse使用经验,现在感觉Eclipse确实老了,就像我一样,现在换了IntelliJ系列,感觉速度...
    作者:孤风一剑/2014年3月26日/分类:Java开发/阅读:885次/标签:, /评论关闭
  • eclipse for javaee +tomcat 环境搭建与 helloworld实现

    因为要完成j2ee的环境搭建, 选择eclipse官网的j2ee版本 .   安装eclipse: 在 官网下载 (百度eclipse) eclipse for javaee . 将压缩文件解压缩, 把 eclipse文件夹复制到硬盘下. 安装tomcat 在tomcat官网(百度tomcat) 下载 tomcat 7.0(因为目前eclipse端还不支持tomcat8.0).  下载后将文件解压缩,把apache-tomcat-7.0.52 文件夹复制到硬盘下. 注意新建环境变量TOMCAT_HOM...
    作者:孤风一剑/2014年2月25日/分类:Java开发/阅读:10,659次/标签:, , /评论关闭
  • 关于hibernate.cfg.xml头文件DTD的引入

    今天配置hibernate.cfg.xml文件的时候,突然想要自动提示,在网上找了好久也没有太正确,干脆自己写一个吧,二话不说开始讲!   [xml] <?xml version='1.0' encoding='UTF-8'?> <!DOCTYPE hibernate-configuration PUBLIC           "<span style="color:#FF0000;">-//Hibernate/Hibernate Configuration DTD 3.0//EN</span>"           "http:...
    作者:孤风一剑/2014年2月19日/分类:Java开发/阅读:1,222次/标签:, , /评论关闭
  • 从java中调用matlab

    操作的结果是matlab函数作为一个包被引入,在eclipse中可以import这个java包, 从而建立matlab类的对象.  此操作并不能直接得到matlab的java代码, 只能通过接口对matlab函数进行访问. 此次试验以matlab程序,PCA算法为例 1 matlab端准备:   1.         环境准备 a)         机器上有Eclipse 3.1和 Matlab 2007a b)         机器的环境变量设置                         i....
    作者:孤风一剑/2013年12月27日/分类:Java开发/阅读:1,301次/标签:, , /评论关闭
  • 往android – Eclipse中导入新项目时,出现Remove @Override annotation错误提示

    原因:编译器版本的问题。Java 1.5的编译器默认对父类的方法进行覆盖,采用@Override进行说明;但1.6已经扩展到对接口的方法;所以如果还是以Java 1.5的编译器来编译的话,会出现错误。 解决办案: 方案一、 在Eclipse中,compiler 都得设置到1.6。这包括Eclipse --> preference --> compiler 下要改成1.6.这主要是针对同时装了1.5, 1.6,而default is 1.5这种情况的...
    作者:孤风一剑/2013年12月09日/分类:移动开发/阅读:1,262次/标签:, /评论关闭
  • AWS Toolkit for Eclipse的安装和一个用户反馈的问题

    最近接到一些用户反映在安装AWS Toolkit for Eclipse的过程中遇到的一个问题,导致安装失败。我们根据用户的描述尝试了一下,发现这个问题容易重现而且我们觉得这是一个容易出现的问题,所以决定通过博客平台统一把这个问题说明一下。   背景介绍 这里先把AWS Toolkit for Eclipse的背景信息作个简单介绍。由于Eclipse是一个Java开发人员常用的开发工具,亚马逊AWS就为...
    作者:孤风一剑/2013年12月06日/分类:站长在线/阅读:1,738次/标签:, , , , /评论关闭